Duda sobre que versión de Linux instalar

DM800SE

Avanzado MultiCS
Usuario
Usuario Premium
Registrado
13 Jun 2015
Mensajes
127
Reacciones
27
Buenas,

Esta mañana he cogido el KS-1 de Kimsufi pero no se que versión de Linux instalar. Iba a ponerle Ubuntu 15.04 pero solo está la versión de 64bits. Me recomendáis poner esa versión?
 
Arriba
AdBlock Detectado

Lo entendemos, los anuncios son molestos!

Pero debe usted entender que la pagina web funciona bien gracias a la publicidad no dude en hacer click en los anuncios ayuda en todo el mantenimiento de la pagina web. Para obtener la mejor experiencia en el sitio, desactive su AdBlocker.

He desactivado AdBlock    No Gracias